Debian Etch auf Dell 1950 – Installation

Gerade eben hab ich auf 2 neuen Dell 1950 Server das aktuelle Debian Etch installiert.

Der Erste Server klappte wunderbar, nach der Installation wurden das root fs (SAS Raid 1 an Perc/5i) sofort erkannt und der Rechner startete einwandfrei. Bei der installation des 2ten Rechners wurde nach erfolgreicher leider das root fs (SAS Raid 1 an Perc/5i) nicht gefunden obwohl die Ausstattung der Rechner was Raid, Controller und Ram die gleiche war. Wo lag also das Problem. Nach etwas suche viel mir auf das bei Rechner a die Platten als SCSI1 (2,0,0) sda erkannt wurde und bei Rechner b als SCSI3 (2,0,0) sdb. ??? Müsste bei gleicher Hardware die vom Installationstool erkannte Config nicht die gleiche sein? Bei genauerem Hinschauen stellte ich fest das Rechner b zusätzlich noch mit einer Remote- Management- Karte ausgestattet war. Kurzerhand hab ich diese Demontiert und die Installation wiederholt um festzustellen das auch Rechner b danach einwandfrei bootete und das root fs korrekt erkannt wurde. Danach wurde die Karte wieder montiert und nun scheint der Rechner normal zu laufen. Ich vermute mal das bei der Installation der Bootkernel die Remote- Management- Karte irgentwie dem SCSI zurordnet und sich dadruch die Platten an einem anderne „Platz“ befinden was man sicher nach der Installation per Hand machen kann. Jedenfalls geht es auch durch einen Ausbau der Karte 🙂

Stärkster Monat aller Zeiten

Nun ist das Jahr 2006 vorbei und wurde mit einem PI Rekord von chefkoch.de beendet. Im Dezember hatten wir über 54 Mio Pi womit unser Erwartungen nochmal deutlich Übertroffen wurden. Die Server haben ganz ordentlich Stand gehalten, man muss jedoch sagen das wir weiter aufrüsten müssen und werden um weiteres Wachstum zu ermöglichen.